KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Errors when testing Event Viewer using RMA 1.01 beta

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    KS-Soft Forum Index -> HostMonitor
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Thu Jul 31, 2003 8:17 am    Post subject: Reply with quote

Running HM 4.02 beta on WinNT 4.0 Server SP 6a. RMA 1.01 beta running on Win2k Server with SP3.

Whenever the test is executed automatically, I recieve the following message:
'3221226480' is not a valid integer value.

When I test force it to test manually, the test returns a result of "Good".

I tried changing the same test to check via Hostmonitor itself and the test did not appear to have any problems.
Back to top
KS-Soft



Joined: 03 Apr 2002
Posts: 11994
Location: USA

PostPosted: Thu Jul 31, 2003 10:58 am    Post subject: Reply with quote

Could you please send HML file with that test to us (support@ks-soft.net)?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Thu Jul 31, 2003 11:14 am    Post subject: Reply with quote

Should be on it's way.
Back to top
KS-Soft



Joined: 03 Apr 2002
Posts: 11994
Location: USA

PostPosted: Thu Jul 31, 2003 10:49 pm    Post subject: Reply with quote

Thank you for the file but I need more information:
- do you use agent to perform this test (I don't know for sure because I forgot to ask about agents.lst file)?
- where do you see that error message? In the "Reply" field? Or in popup window?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 11994
Location: USA

PostPosted: Fri Aug 01, 2003 11:53 am    Post subject: Reply with quote

I hope error is found. Update available at http://www.ks-soft.net/download/hm402d.zip

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Fri Aug 01, 2003 4:43 pm    Post subject: Reply with quote

Appears to be working great now! Thanks!
Back to top
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    KS-Soft Forum Index -> HostMonitor All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index