KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

No images in web interface

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
oryagel



Joined: 28 Jul 2010
Posts: 92

PostPosted: Thu Apr 19, 2012 12:10 pm    Post subject: No images in web interface Reply with quote

Hi,

Some of the images in the web interface (web service) aren't loading.

It disables some of the functionality.

What should I do?

Thanks
[/img]
Back to top
View user's profile Send private message
KS-Soft Europe



Joined: 16 May 2006
Posts: 2832

PostPosted: Thu Apr 19, 2012 12:22 pm    Post subject: Reply with quote

What value is set for "Maximum simultaneous connections" option, located on RCI page in the Options dialog ?
You may try to increase it.

Quote from the manual:
Quote:
Maximum simultaneous connections
This option specifies the maximum number of simultaneous remote connections that HostMonitor may accept from the remote users.
It is important to note here that even just one user that connects to HostMonitor via web browser may generate several simultaneous connections. When an internet browser acquires the document from the internet it may fetch several parts of the document at once to increase performance. Thus "Maximum simultaneous connections" option of the HostMonitor's RCI interface should be set to 8 (minimum) if you plan to use web browser to control HostMonitor (even if just one user at a time will be connected to HostMonitor). Otherwise the web browser may not be able to display a web page with an interface of the HostMonitor correctly.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
oryagel



Joined: 28 Jul 2010
Posts: 92

PostPosted: Sun Apr 22, 2012 12:56 am    Post subject: Reply with quote

It was 16, I increased it to 32.

It didn't help.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12412
Location: USA

PostPosted: Mon Apr 23, 2012 5:02 am    Post subject: Reply with quote

HostMonitor version?
Web Service version?
Windows?
Service Pack?
Web browser?

What exactly images are missed?
May be somebody removed some files after installation?
Could you please send screen shot and list of files from <hostmonitor>\WebService\images folder to support@ks-soft.net?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index