KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

All tests gone by starting Hm as a service

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
Malevo



Joined: 01 Apr 2005
Posts: 9

PostPosted: Mon Aug 08, 2011 2:36 pm    Post subject: All tests gone by starting Hm as a service Reply with quote

Hi, I've been running HM for several years as an APP, from the console, Now I want to start using the service and access it from the RCC.
The service was installed by hostmon.exe /installservice and seems fine, but when I log in as Admin (no password) from the local machine, I see no tests.

any ideas ?

Regards, Pablo
Back to top
View user's profile Send private message
KS-Soft Europe



Joined: 16 May 2006
Posts: 2832

PostPosted: Mon Aug 08, 2011 2:45 pm    Post subject: All tests gone by starting Hm as a service Reply with quote

What Windows do you use ? Service Pack ?
What user account is used to start HostMonitor as Service ?
Are you sure, you are using same account to start HostMonitor as Application and as Service ?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Mon Aug 08, 2011 2:48 pm    Post subject: Reply with quote

What Windows do you use? Vista? Windows Server 2008?
To keep legacy apps running, Vista lets them pretend to write to their familiar file locations often under their installation folder. But when you go to look for those files, you won't find them! Vista actually stores the files in a "Virtual Store" under the AppData store in your user folder.
In such case you should find files using user folder (user account that was used to run HostMonitor) and copy *.HML, *.LST and *.INI files to HostMonitor folder
(I think its good idea to make backup in case you copy wrong files).

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Malevo



Joined: 01 Apr 2005
Posts: 9

PostPosted: Mon Aug 08, 2011 3:33 pm    Post subject: Reply with quote

Thanks !!!

Resolved, the hml file was stored on the desktop of the user we used to run the app, and we had changed the service user.

Regards, Pablo
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index