KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Access violation at address 004C0994 in module 'hostmon.exe.

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
jrweiss



Joined: 01 Mar 2003
Posts: 39

PostPosted: Tue May 03, 2005 2:22 am    Post subject: Access violation at address 004C0994 in module 'hostmon.exe. Reply with quote

Getting error: "Access violation at address 004C0994 in module 'hostmon.exe. Read of address 00000008."

when running tests which use method TrafficMonitor.

Test example:
- Title = Traffic-IN Logical - INSCON Tsumeb
- ScheduleMode= Regular
- Schedule = 7 Days x 24 Hours
- Interval = 60
- Alerts = Email to Logical
- UseCommonLog = Yes
- CommLogMode = Default
- AgentAddr = 172.0.0.2
- AgentComm = PUBLIC
- Port = 161
- Timeout = 5000
- Retries = 3
- IntIndex = 4
- IntDescr = Serial0/2
- Check = Income
- MinLimit = No
- Limit = 65535
- Units = 0

Environment:
- HostMontor 5.12 as service
- Windows 2003 incl. all hotfixes up to today, excluding SP1

Thanks a lot.
Kind Regards, Jürgen
Back to top
View user's profile Send private message Send e-mail Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 12092
Location: USA

PostPosted: Tue May 03, 2005 2:39 am    Post subject: Reply with quote

This is well known problem - error in mgmtapi.dll (Windows 2003 only).
Please read previous post: http://www.ks-soft.net/cgi-bin/phpBB/viewtopic.php?t=1283

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
jrweiss



Joined: 01 Mar 2003
Posts: 39

PostPosted: Tue May 03, 2005 4:53 am    Post subject: Reply with quote

Thanks for the quick response!

I thought it would be a different error because of the difference in the v563at56n address.
I actually know about the other issue and applied it before I posted this 0essage. I used the dll from XP, but this time it did not solve the problem.
Later I called MS to get the hotfix for W2k3, applied it and now it works.

Thanks anyway and sorry for bothering you.

Regards, Jürgen
Back to top
View user's profile Send private message Send e-mail Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 12092
Location: USA

PostPosted: Tue May 03, 2005 10:50 am    Post subject: Reply with quote

No problem.
Address of the exception can be different everytime... but these failures caused by the same reason

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index