KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

UNC bug in 4.0 beta - continues testing

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    KS-Soft Forum Index -> HostMonitor
View previous topic :: View next topic  
Author Message
Marcus



Joined: 18 Nov 2002
Posts: 367

PostPosted: Tue Jul 08, 2003 2:34 am    Post subject: Reply with quote

When you create a UNC test, using a remote agent, you can 'activate' the bug with the following (at least at my system):

Create a UNC test with default parameters on a remote agent (in my case the remote agent runs on the same server as HM).

Activate the test, no problems.
Now edit the test and change the default MB to GB at the 'alert when option'.
Refresh the test.
The status changes to unknown and the test runs continuosly


[ This Message was edited by: Marcus on 2003-07-08 02:44 ]
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 11994
Location: USA

PostPosted: Tue Jul 08, 2003 1:01 pm    Post subject: Reply with quote

Thank you.
Problem fixed.
Patch available at http://www.ks-soft.net/download/hm400b.zip

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    KS-Soft Forum Index -> HostMonitor All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index