KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Mailer Settings Not Read Correctly In RCC

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports
View previous topic :: View next topic  
Author Message
xcentric



Joined: 23 Oct 2010
Posts: 176

PostPosted: Sat Oct 23, 2010 4:53 pm    Post subject: Mailer Settings Not Read Correctly In RCC Reply with quote

When reading the mailer settings from the RCC under options, the TLS setting for both primary and backup smtp servers is always set to none. Other settings are read correctly.

If you load the mailer settings locally on the server, the TLS setting displays correctly implicit or explicit.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12339
Location: USA

PostPosted: Mon Oct 25, 2010 10:30 am    Post subject: Reply with quote

What version of the software do you use?
If you are using version 8.72, there is patch: http://www.ks-soft.net/download/hm873.zip

If you are using some other version, please check if you can update to version 8.72 using menu Help->Update check.

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index