KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Error creating SLA with chart

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
macc



Joined: 04 Mar 2010
Posts: 1

PostPosted: Thu Mar 04, 2010 4:46 am    Post subject: Error creating SLA with chart Reply with quote

Hello,

I have version 8.28 and now i have a problem with genarating a report with a charts.

if 1 generate a report "sla with charts" and save the report on c:\test.html
the report is created and everthing is filled, but the charts isn't displayed.

on the place where the chart must be there is an error:

cannot create file *.gif the system can not find the system path specified.

the map where the gif does'nt excist and the gif doest not excist also..

how can i fix this?

thx
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12303
Location: USA

PostPosted: Thu Mar 04, 2010 2:15 pm    Post subject: Reply with quote

Probably HostMonitor is started under account that does not have ncessary rights? Please use account that have rights to create subfolders and create new files.
You create report in root folder on drive C? I don't think root folder (C:\) is good place for logs and reports...

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index