KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

RMA: 501 - Wrong parameter

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports
View previous topic :: View next topic  
Author Message
eburcat



Joined: 10 Nov 2009
Posts: 2

PostPosted: Tue Nov 10, 2009 7:42 am    Post subject: RMA: 501 - Wrong parameter Reply with quote

I'm trying to run a TextLog test, that checks if the expression 'ABC' appears in a plain ASCII file on the hard drive of a remote machine.
HostMonitor version 8.26
RMA version 4.00
Windows 2003 32bit.
I get a "RMA: 501 - Wrong parameter" reply.

Other tests on the same machine - work OK. (i.e. file availability test).

When I run the same test, on a different machine (windows 2003, 64bit) with the same version of RMA and the same hostmonitor - all is good.

Any ideas??

Thanks,

Eitan.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12339
Location: USA

PostPosted: Tue Nov 10, 2009 10:51 am    Post subject: Reply with quote

RMA 4.00 comes with HostMonitor 8.28.
Please use all components from the same package

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
eburcat



Joined: 10 Nov 2009
Posts: 2

PostPosted: Wed Nov 11, 2009 2:58 am    Post subject: Reply with quote

Solved it.
Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index