KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

HM 8.14 Security lockouts

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports
View previous topic :: View next topic  
Author Message
scrume@callon.com



Joined: 07 Oct 2009
Posts: 2

PostPosted: Wed Oct 07, 2009 2:58 pm    Post subject: HM 8.14 Security lockouts Reply with quote

Windows Server 2008 SP2 HM 8.14 Every few minutes I receive failed logons from the server that has Host Monitor 8.14. After a few minutes the maximum bad passwords is reached and the account is locked out. UN-locking the account lasts for a few minutes and then repeats indefinitely. Originally I thought it may have had something to do with the specified SMTP email addresses to send alerts to. After editing out a an email address the same behavior still persisted. Even though I removed the email address from the list the log would still show the removed email address being a recipient. Despite repeating this several times and of course saving the settings it still persisted. I then tried the same scenario on Windows XP SP3 and received the same account lock outs every several minutes. I then reloaded my previous version 7.78 on the XP desktop and then the W2K8 Server and had no problems. Any help is always appreciated.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12339
Location: USA

PostPosted: Wed Oct 07, 2009 3:07 pm    Post subject: Reply with quote

E-mails? This problem has nothing to do with e-mails.
Please check accounts listed in "Connect as" test property and accounts listed in Connection Manager
http://www.ks-soft.net/hostmon.eng/mframe.htm#profiles.htm#conmgr
Remove "invalid" account or provide correct login name and the password and problem will be fixed.

Also, if HostMonitor is started as service, please check account specified on Service page in the Options dialog (HostMonitor Options dialog)

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
scrume@callon.com



Joined: 07 Oct 2009
Posts: 2

PostPosted: Wed Oct 07, 2009 3:57 pm    Post subject: Thank you for your Reply Reply with quote

I am aware that it has nothing to do with the SMTP address directly. I cannot give the local service account any greater permissions or authority than what it already has. The account that I am referring to is my own personal account which is different than the local service account Host Monitor is using. The server in question has never been logged on to or ever had my logon credentials. The only reference on the server was my SMTP address. The server was a clean load and made a member server in the domain. I do not do any cross Domain or Forest tests. I would expect to see the administrators account receiving lock outs and not my own account. The connection manager has been there for some time and I have never needed it for what I have been using it for. No conflicts have ever been noted in the security logs in the past until I started using ver. 8.14. Thank you.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12339
Location: USA

PostPosted: Wed Oct 07, 2009 4:17 pm    Post subject: Reply with quote

Could you please check if I understand you you correctly:
- HostMonitor is started as service under "local system" account (accountA) on hostA?
- there is some "admin" account (accountB) specified on Service page in HostMonitor Options dialog
- the same server (hostA) shows "failed logons" errors in NT Event Log (Security log) for some different account (accountC).

Well, HostMonitor cannot get that account from nowhere. It has been specified somewhere. May we see your configuration files? You may send HML file with tests and *.LST and *.INI files from HostMonitor directory to support@ks-soft.net

Does this error appear when you logged off from the system (so accountC is not used by any application)?

Quote:
I then reloaded my previous version 7.78 on the XP desktop and then the W2K8 Server and had no problems.

You cannot use new up to date HML file with old HostMonitor, this means you have loaded old test list. I assume you made some changes in new testlist that leads to the problem.
You may verify that by copying old configuration files (.HML file with tests +*.LST and *.INI files) to the folder where HostMonitor 8.14 is installed.
Please make backup copy of your current up to date files!!

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index