KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Errors in 6.72 version.
Goto page 1, 2, 3, 4  Next
 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Mon Mar 05, 2007 4:36 am    Post subject: Errors in 6.72 version. Reply with quote

Hi.
I have strange problems with HostMonitor v.6.72beta. I did upgrade it today from 6.42. In such SNMP tests in reply filed i have "Access violation at address 004E7FF7 in module 'hostmon.exe'. Read of address 00000008" value. Some ping-tests periodically have Unknown status with "Timed out" value. And some test with "Unknown" status stoped works even if i press "Refresh selected test" from menu.
I have 2006 active tests with 1477 ping tests (80 tests/sec, conclusion: system is able to perform given tests).
Win2K3 Enterprise SP1.
Back to top
View user's profile Send private message
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Mon Mar 05, 2007 4:50 am    Post subject: Reply with quote

There very much errors wih text "The description for Event ID ( 0 ) in Source ( hostmon.exe ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Thread creation error: Not enough storage is available to process this command." n Windows Ivent Log. I have 14Gb free on system drive and more than 350Mb free of RAM.
Back to top
View user's profile Send private message
KS-Soft Europe



Joined: 16 May 2006
Posts: 2832

PostPosted: Mon Mar 05, 2007 9:37 am    Post subject: Reply with quote

Hm. Strange. Did everything work with version 6.42? Have you done system upgrade, patches, etc? Could you send all *.hml, *.lst and *.ini files to support@ks-soft.net? Please compress the files before sending, if possible.

Regards,
Max
Back to top
View user's profile Send private message Send e-mail Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Mon Mar 05, 2007 12:13 pm    Post subject: Reply with quote

We changed nothing in SNMP Get test method. Probably you made some other system upgrade as well?
Do you have installed Norton Antivirus or IMB Antivirus?
Please read the following articles:
http://www.chicagotech.net/troubleshooting/error1130.htm
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/w2000Msgs/3714.mspx?mfr=true

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Tue Mar 06, 2007 1:24 am    Post subject: Reply with quote

All works fine for a few hours long. After about 2-3 hours i have strange results with all test. I tryed to restart server few times but result was the same. Some of there have unknown status and don't want to refreshing. With 6.42 version all tests works good. It's not in SNMP tests only. But in ping and some other too. No new OS's patches were installed. No other systems were upgraded since HM upgrade. No any antivirus software installed on server where HM is running. No any change. Only HM was upgraded from 6.42 to 6.72 beta.
Now i downgraded HM to 6.42 version.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Tue Mar 06, 2007 11:03 am    Post subject: Reply with quote

Unfortunately we cannot reproduce the problem.
Could you please check resource usage for each process (especially HostMonitor) at the moment when problem appears? You may use standard Windows Task Manager to check Handles, GDI and USER objects. What the total resource usage?
Do you use ODBC logging? If yes, what ODBC driver do you use?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Tue Mar 06, 2007 11:29 am    Post subject: Reply with quote

KS-Soft wrote:
Unfortunately we cannot reproduce the problem.
Could you please check resource usage for each process (especially HostMonitor) at the moment when problem appears? You may use standard Windows Task Manager to check Handles, GDI and USER objects. What the total resource usage?
Do you use ODBC logging? If yes, what ODBC driver do you use?

Regards
Alex


Ok i'll try this later on new server (i want to upgrade monitoring server's hardware). Can i use the same license only for test period (over one week) until new server will be configured finally?
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Tue Mar 06, 2007 11:38 am    Post subject: Reply with quote

Quote:
Can i use the same license only for test period (over one week) until new server will be configured finally

Yes. Just send your reqistration name or order number to sales@ks-soft.net
What about ODBC logging?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Tue Mar 06, 2007 11:49 pm    Post subject: Reply with quote

KS-Soft wrote:

What about ODBC logging?

Regards
Alex


No ODBC logging is used.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Thu Mar 08, 2007 7:14 pm    Post subject: Reply with quote

Could you try version 6.52 or 6.54? This will help to narrow search to changes specific to single version

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Fri Mar 09, 2007 1:25 am    Post subject: Reply with quote

KS-Soft wrote:
Could you try version 6.52 or 6.54? This will help to narrow search to changes specific to single version

Regards
Alex

Ok. I'll install 6.54 version for a time and then will try to upgrade to 6.72 version.
Back to top
View user's profile Send private message
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Thu Mar 22, 2007 11:44 am    Post subject: Reply with quote

I have the same problem...
I installed new (more powerfull) server:
OS: Windows 2003 R2
Additional Software: Novell Client fow Windows 4.91 SP3 (no additional software is installed)
HostMonitor v.6.54 with all components without RMA-Agent.
I have Enterprise license with additional set of 100 RMA licenses.

HostMonitor now launched as application from administrator's account.
There are 2295 active tests in HM, 1726 of them is a "Ping" test method.
Estimate load is 90 tests per second.
RCC from client's workstation connected to server all day long (from 9:00am to 9:00pm).
All worked fine for a few days.

Today i upgraded HM to 6.74 version on server and RCC to 2.01 version on client's workstation.
After 9 hours long in RCC i looked problem with Ping and SNMP tests.
I have any ping test for checking of absence reply (so that tests have reverse alert checked). The normal status of these tests is Ok (no reply). But now some of this tests has "Unknown" status with "Timed out" reply.
Any of SNMP-Get tests also have "Bad" status with nothing in "Reply".
In server console i have many HM's message windows with next text:
"Thread creation error: Not enough storages available to process this command".
No error messages in "Event Viewer".
In task manager of server i see:
Phisical memory available: >1680000Kb
CPU usage: Not more than 10%
Network utilisation: <5% (realy about 0.1%-0.2%).
After restarting HostMonitor (without rebooting of server) all works fine for a next few hours.


Last edited by Dubolomov on Thu Mar 22, 2007 11:47 am; edited 2 times in total
Back to top
View user's profile Send private message
Dubolomov



Joined: 01 Jun 2006
Posts: 214
Location: Russia

PostPosted: Thu Mar 22, 2007 11:45 am    Post subject: Reply with quote

I still don't use ODBC logging.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Thu Mar 22, 2007 1:30 pm    Post subject: Reply with quote

Quote:
I have any ping test for checking of absence reply (so that tests have reverse alert checked). The normal status of these tests is Ok (no reply). But now some of this tests has "Unknown" status with "Timed out" reply.

I assume Ping test is performed by RMA?
Could you please check resource usage for each process, especially for HostMonitor? You may use standard Windows Task Manager to check Handles, GDI and USER objects. What the total resource usage?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 12112
Location: USA

PostPosted: Thu Mar 22, 2007 1:36 pm    Post subject: Reply with quote

Quote:
"Thread creation error: Not enough storages available to process this command"

Also, could you please check how many threads are utilized by HostMonitor (at the time when error appears)?

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index