KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

IPMI Test Failure Status

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
eddymicro



Joined: 13 Nov 2002
Posts: 93

PostPosted: Sat Feb 27, 2021 11:45 am    Post subject: IPMI Test Failure Status Reply with quote

Hello,

We started using the new IPMI test. We did not receive an alert for a server that has a bad power supply. The power supply failed BEFORE we started using the new IPMI status, but the server still shows a status of "PS Failed" (Supermicro IPMI) . If this test looks at the log then I understand that the failure would not be detected. If the test were to look at the current status, then it should still see that the status is BAD. Can you explain what we should expect from this test when the current status is Bad?
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12431
Location: USA

PostPosted: Sat Feb 27, 2021 12:04 pm    Post subject: Reply with quote

IPMI test does check logs, it checks current status.
Hard to say anything for sure without access to the server - different manufacturers, different firmware versions may work differently (yes, there are 800 pages of IPMI specs but still we cannot say how specific server will work in real life). Can we get access to the server?

New version will offer 5 new IPMI related test

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
eddymicro



Joined: 13 Nov 2002
Posts: 93

PostPosted: Sat Feb 27, 2021 12:34 pm    Post subject: Reply with quote

Alex,

The power supply will be replaced before I can give you access. I will see if I can duplicate this on another test server so I can give you access. All of our servers are Supermicro. I will send an update next week. Thanks
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12431
Location: USA

PostPosted: Sun Feb 28, 2021 7:01 am    Post subject: Reply with quote

Anoter option - use wireshark to record traffic between HostMonitor and target server and send file to us.
Plus start IPMI Browser connect to the server, click Ctrl+C and paste data into mail.

Also we can provide new release candidate with new tests.
May be "chassis status" function on your servers implemented incorrectly while power supply specific sensor will detect the problem.

Please contact support@ks-soft.net

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
eddymicro



Joined: 13 Nov 2002
Posts: 93

PostPosted: Mon Mar 01, 2021 10:16 am    Post subject: Reply with quote

Alex,

We will provide wireshark soon. Note: IPMI 1.0 browser sees the bad power supply, with a status of Failure and a value of 0x300, although there is no alert.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 12431
Location: USA

PostPosted: Mon Mar 01, 2021 10:25 am    Post subject: Reply with quote

Looks like "chassis status" function on your servers implemented incorrectly

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index