KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

URL check TLS 1.1 support in RMA

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports
View previous topic :: View next topic  
Author Message
BryonSutherland



Joined: 18 Nov 2011
Posts: 6

PostPosted: Wed May 02, 2018 5:12 pm    Post subject: URL check TLS 1.1 support in RMA Reply with quote

I found that Host Monitor supports TLS 1.1 via editing the HostMon.ini file but is it possible to have an RMA support TLS 1.1? Adding a [Misc] section with sslProtocols=2720 doesn't seem to work.
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 11868
Location: USA

PostPosted: Thu May 03, 2018 12:49 am    Post subject: Reply with quote

you don't need to modify rma.ini, just hostmon.ini

HostMonitor version?
RMA version?
Windows?
Internet Explorer?

This option necessary for Windows 7/8/2008.
On Windows 10/2016 URL test will work with TLS 1.1 without special options.
On Windows XP/2003 this option will not help you anyway.

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index