KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

RCC behaving strangely lately

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
PaulNZ



Joined: 04 Apr 2017
Posts: 9

PostPosted: Sun Feb 18, 2018 4:50 pm    Post subject: RCC behaving strangely lately Reply with quote

Hi

Lately a lot of tests having been having errors. The most common one is "Error: Call was canceled by the message filter".

[img]https://imgur.com/a/D9FqA[/img]

After restarting the HM service, things are ok again for a few days.

And now today I was having some real problems with RCC, where I would make a change on a test, and the interface would freeze, then come back with some errors and force me to disconnect.

[img]https://imgur.com/bOUBEiD[/img]

[img]https://imgur.com/a/K9y4k[/img]

[img]https://imgur.com/fkOHE49[/img]

[img]https://imgur.com/ryQ2DiY[/img]

When I tried to reconnect, it told me my license doesn't support extra connections, even though RCC isn't even running.

[img]https://imgur.com/CBuBvO8[/img]

[img]https://imgur.com/gBLJKpT[/img]

I am then forced to restart the HM service, at which point I am able to connect again.

I've upgraded to 10.70 but this hasn't made any difference.

Loading the HM GUI instead seems to work fine making changes and saving them without error.

Any ideas?

Cheers
Paul
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 11890
Location: USA

PostPosted: Sun Feb 18, 2018 5:16 pm    Post subject: Reply with quote

That's not message from our software, that's system message. Sorry, we don't know what happens on your system.
Google found some articles - probably WMI related system files corrupted.
But HostMonitor-RCC communication does not use WMI, just some test methods use WMI. May be some other subsystems corrupted as well

Can you move HostMonitor to another system?

What Windows do you use? Service Pack?
Antivirus Monitor?
Do you use ODBC logging or ODBC test method? If yes, what ODBC driver do you use?

Could you check resource usage for each process? You may use standard Windows Task Manager to check Handles, GDI and USER objects. What is the total resource usage on the system? How many handles/threads/GDI objects used by hostmon.exe process?
Could you setup HostMonitor to check for resources as well using Memory and Dominant Process test methods (check handles, threads, VMem)?
Use Private log file(s) and Full logging mode for these tests.

Regards
Alex
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index