KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Error in Test Service status

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports
View previous topic :: View next topic  
Author Message
sysadmber



Joined: 08 Dec 2015
Posts: 32

PostPosted: Wed Jan 11, 2017 1:00 am    Post subject: Error in Test Service status Reply with quote

I am currently in the process of switching from HM Tests to agents based tests.

I noticed a different behaviour regarding these two methods:

--HM Test--

Check Service on: \\%fvar_ip%
Service to Monitor: "ntv_com "
Result: Status = OK

--Agent--

Check Service on: <local computer>
Service to Monitor: "ntv_com "
Result: Status = Bad

I guess it's due to incorrect handling of the space in the service name.

HM Version: 10.50
Agent Version: 5.32
OS: Windows Server 2008 R2 Build 7601
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 11743
Location: USA

PostPosted: Wed Jan 11, 2017 5:30 am    Post subject: Reply with quote

Service name with space at the end? That's unusual.
Yes, RMA thinks this is mistake in the name and trims space.

There is update
www.ks-soft.net/download/rma533.zip

Regards
Alex
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sysadmber



Joined: 08 Dec 2015
Posts: 32

PostPosted: Wed Jan 11, 2017 5:44 am    Post subject: Reply with quote

Thanks,

with the new agent the problem is gone.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index