KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Search found 161 matches
KS-Soft Forum Index
Author Message
  Topic: Problem with SMTP Test
mrw

Replies: 4
Views: 481

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon Sep 16, 2019 8:17 am   Subject: Problem with SMTP Test
Sure, I´ll email the hostname to you.

And for the record, I got about 15-20 of these error messages during this weekend.

Regards,
//Andreas..
  Topic: Problem with SMTP Test
mrw

Replies: 4
Views: 481

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Sep 13, 2019 6:58 am   Subject: Problem with SMTP Test
Yes, I have a "TCP Connection" test from the same RMA to the same public hostname. It tests the host for port 443.
That test has never failed and it has the same interval.

HostMon versio ...
  Topic: Problem with SMTP Test
mrw

Replies: 4
Views: 481

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Sep 13, 2019 6:20 am   Subject: Problem with SMTP Test
Hi,
I have the SMTP test configured to run on a RMA every 10min.
The test should try to connect to a named server on port 25.
The named server uses a public DNS-name.

This test works for the mos ...
  Topic: Problem with "DNS test" using TCP
mrw

Replies: 3
Views: 540

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Aug 27, 2019 8:58 am   Subject: Problem with "DNS test" using TCP
Thank you very much for your speedy reply and fix!

And of course the test worked after I updated the RMA.

Awesome support as always!

Regards,
//Andreas..
  Topic: Problem with "DNS test" using TCP
mrw

Replies: 3
Views: 540

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon Aug 26, 2019 6:13 am   Subject: Problem with "DNS test" using TCP
Hi,

I´m monitoring some public DNS-servers and one test is ofcourse the "DNS test" that queries the DNS directly and gives the reply. Previously I have only tested this using UDP/53 for ...
  Topic: Weird problem with Drive Free Space test.
mrw

Replies: 8
Views: 1103

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jul 16, 2019 2:41 am   Subject: Weird problem with Drive Free Space test.
Ha!
Solved it!

I noticed that the test for the C: didn´t really returned the correct number compared when I checked tha values on the server manually.
Then I saw that it returned the exact same ...
  Topic: Weird problem with Drive Free Space test.
mrw

Replies: 8
Views: 1103

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jul 16, 2019 2:19 am   Subject: Weird problem with Drive Free Space test.
Ok, I have tried to rewrite the D: but still same problem.
I have compared the two(C: and D: ) tests and they are exactly the same.
Tried writing with small letter, d:, which changes itself to capit ...
  Topic: Weird problem with Drive Free Space test.
mrw

Replies: 8
Views: 1103

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon Jul 15, 2019 9:01 am   Subject: Weird problem with Drive Free Space test.
Ok, I installed the WMI explorer locally on that server and selected Win32_LogicalDisk from the huge list.
In the instances frame I get A:, C:, D:, G:.
  Topic: Weird problem with Drive Free Space test.
mrw

Replies: 8
Views: 1103

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon Jul 15, 2019 2:04 am   Subject: Weird problem with Drive Free Space test.
The test method is Drive Free Space. I run the exact same test on the C: which works.
The only Status reply I get from the test is "Unknown".
The D: is a normal disk. In Disk Management C: ...
  Topic: Weird problem with Drive Free Space test.
mrw

Replies: 8
Views: 1103

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Jul 12, 2019 8:35 am   Subject: Weird problem with Drive Free Space test.
Hi,
I´m monitoring a pretty standard virtual Win2012R2 server using an active RMA from another server in the same subnet and domain.

It has 2 drives. C: and D:
The test that checks C: works perf ...
  Topic: Service test report problem
mrw

Replies: 5
Views: 4477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Wed May 24, 2017 4:31 am   Subject: Service test report problem
We figured out what the problem was.

We have several VMhosts and the VMs can float around freely. And apparently all our hosts wasn´t upgraded to 6.5. One was still at 6.0 and when this VM ended u ...
  Topic: Service test report problem
mrw

Replies: 5
Views: 4477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon May 22, 2017 5:35 am   Subject: Service test report problem
VM Tools version: 10272. Should be latest for ESXi 6.5.0
Windows version: 2012R2
All updates from Windows update since about a month.
  Topic: Service test report problem
mrw

Replies: 5
Views: 4477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon May 22, 2017 3:27 am   Subject: Service test report problem
Hi,
I have a problem with one specific service test.
The service is VMTools and I know it is running. But the test reports that is is Bad and produces an alert.
Also in the "Choose service to ...
  Topic: Set test to Bad using expression?
mrw

Replies: 3
Views: 3567

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Oct 04, 2016 7:34 am   Subject: Set test to Bad using expression?
Thanks!
That worked!

I had to also change the Alert check to "is < than 0" to make sure the test never is Bad to get the desired result.

Thanks again!
  Topic: Set test to Bad using expression?
mrw

Replies: 3
Views: 3567

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Oct 04, 2016 3:31 am   Subject: Set test to Bad using expression?
Hi,
The title is a bit confusing.. sorry

I have a SNMP test that returns a simple integer value.
Currently I have it set to Alert when "is <> from 3". The return value can be a ...
 
Page 1 of 11 Goto page 1, 2, 3 ... 9, 10, 11  Next
All times are GMT - 6 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index