KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Search found 15 matches
KS-Soft Forum Index
Author Message
  Topic: Web Service problems
grberk

Replies: 16
Views: 29477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Wed Nov 24, 2004 5:24 pm   Subject: Web Service problems
I have all current patches. So probably, yes.
  Topic: Web Service problems
grberk

Replies: 16
Views: 29477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Nov 23, 2004 4:27 pm   Subject: Web Service problems
Quite possibly something to do with IE 6 with SP2 in XP.

I just tried accessing web service on our server with a Windows 2000 and IE6. It works fine.
  Topic: Web Service problems
grberk

Replies: 16
Views: 29477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Nov 19, 2004 4:41 pm   Subject: Web Service problems
Yes is shows up in the browser. Here are some links to articles that explain what some browsers are doing with this file...

http://blog.gilluminate.com/?b=20041116162144
http://www.webhelpinghand. ...
  Topic: Web Service problems
grberk

Replies: 16
Views: 29477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Nov 19, 2004 2:07 pm   Subject: Web Service problems
No I am not typing favicon.ico in the URL. It just shows up. I am using IE6 with XP SP2, Maxthon and Firefox.

The website loads up with the errors in Maxthon, will not load up at all in IE6, but wo ...
  Topic: Web Service problems
grberk

Replies: 16
Views: 29477

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Thu Nov 18, 2004 11:16 pm   Subject: Web Service problems
Just installed Web Service, and many times when accessing the main page, I get lots of 404 errors like this:

404 Not Found
The requested URL /favicon.ico was not found on this server.

I set the ...
  Topic: Saving reports and logs to network drive
grberk

Replies: 6
Views: 12780

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Thu Nov 18, 2004 4:36 pm   Subject: Saving reports and logs to network drive
It is not using the system account. I have looked over and over.

As I stated, it's not an issue anymore. I am now using the web service and it is doing what I need.
  Topic: Saving reports and logs to network drive
grberk

Replies: 6
Views: 12780

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Thu Nov 18, 2004 4:01 pm   Subject: Saving reports and logs to network drive
There is nothing in the logs. That is why this is so confusing. I have just purchased the license for the web and telnet, so it is a moot point now.

Thanks anyway.
  Topic: Saving reports and logs to network drive
grberk

Replies: 6
Views: 12780

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Thu Nov 18, 2004 8:46 am   Subject: Saving reports and logs to network drive
I really like being able to put the logs into the folder on the network drive. The target folder is located on our company web server, and it worked well when we had all of the logs for HostMonitor an ...
  Topic: Saving reports and logs to network drive
grberk

Replies: 6
Views: 12780

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Wed Nov 17, 2004 10:08 am   Subject: Saving reports and logs to network drive
I had this problem last year and it has reappeared.

I am using HostMonitor 4.80 and I was able to save the full report and logs to a network drive. I had changed the service to use an administrator ...
  Topic: Saving logs to a network drive
grberk

Replies: 2
Views: 7692

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Oct 03, 2003 3:09 pm   Subject: Saving logs to a network drive
Holy cow. I can't believe I forgot to look at that. I changed the properties of the service to use the administator's account. All is well.

Thank You!
  Topic: Saving logs to a network drive
grberk

Replies: 2
Views: 7692

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Oct 03, 2003 10:44 am   Subject: Saving logs to a network drive
We are using HostMonitor 4.10...

I have several tests that I would like to copy to a network share we can access that is actually a web server virtual folder on the outside of a firewall. I am not ...
  Topic: Scripting with folders
grberk

Replies: 7
Views: 13297

PostForum: HostMonitor   Posted: Thu Apr 25, 2002 9:38 pm   Subject: Scripting with folders
My mistake! I was using the wrong version at work, and the newest one at home. I see how it works without the script by using master and dependency tests. I have it working now. Thanks for your quick ...
  Topic: Scripting with folders
grberk

Replies: 7
Views: 13297

PostForum: HostMonitor   Posted: Thu Apr 25, 2002 4:24 pm   Subject: Scripting with folders
Ok, I almost have this working now. BUT...

If I disable a test, and then re-enable it, the test wants to run a profile, which I have set to email me. So, if the script runs and disables 5 hosts eve ...
  Topic: Scripting with folders
grberk

Replies: 7
Views: 13297

PostForum: HostMonitor   Posted: Thu Apr 25, 2002 7:58 am   Subject: Scripting with folders
Ok, so how do I implement this? Here is an example of my settings:

I have a router and 5 hosts under the root/qwest folder.

If the router goes down, I want to disable all of the hosts testing in ...
  Topic: Scripting with folders
grberk

Replies: 7
Views: 13297

PostForum: HostMonitor   Posted: Wed Apr 24, 2002 6:15 pm   Subject: Scripting with folders
Maybe I am missing something here. I have several hosts and routers that I have setup to monitor. I have setup a folder for each T1 that the devices are connected to. I would like it so that it the ro ...
 
Page 1 of 1
All times are GMT - 6 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index