KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Search found 8 matches
KS-Soft Forum Index
Author Message
  Topic: Expression test responding to 'unknown' status
copperpot

Replies: 2
Views: 13934

PostForum: Library   Posted: Mon Mar 05, 2007 4:52 pm   Subject: Expression test responding to 'unknown' status
Hi KS-Guys,

Im trying to setup a test based on expressions.

I need to trigger an alarm ONLY if the status is 'UNKNOWN'

good, bad, up down do not matter.. Is there a way to do this?

Thanks, ...
  Topic: SNMP Error: No Such Name
copperpot

Replies: 5
Views: 13047

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Feb 20, 2007 6:21 pm   Subject: SNMP Error: No Such Name
Nope I remembered to try it with the .0 at the end. I get the same error msg either way.

Not sure if this helps but this SNMP set is initiated through an RMA computer. The RMA function is already ...
  Topic: SNMP Error: No Such Name
copperpot

Replies: 5
Views: 13047

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Feb 20, 2007 5:44 pm   Subject: SNMP Error: No Such Name
Hi again,

I am trying to setup an action that employs the SNMP set function.

The OID is this: .1.3.6.1.4.1.762.2.1.6

The Set value needs to be an 'integer' and if its set to '1' then it will ...
  Topic: Trying to use 'Private' MIBs - HELP
copperpot

Replies: 11
Views: 12385

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Thu Jan 11, 2007 12:17 pm   Subject: Trying to use 'Private' MIBs - HELP
Thanks very much for your prompt support.

My problems with this SNMP project ended up not having much to do with the KS-hostmonitor. The error message I was getting in the hostmonitor was just lea ...
  Topic: Trying to use 'Private' MIBs - HELP
copperpot

Replies: 11
Views: 12385

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jan 09, 2007 7:02 pm   Subject: Trying to use 'Private' MIBs - HELP
I may have figured it out, had to do with something else on the SNMP agent. Thanks for your help !

Copperpot
  Topic: Trying to use 'Private' MIBs - HELP
copperpot

Replies: 11
Views: 12385

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jan 09, 2007 6:39 pm   Subject: Trying to use 'Private' MIBs - HELP
No I have included the .0 at the end of the OID and the error message I described in the previous post is what is returned.

Host Monitor seems to not be able to interpret the answer that is sent ba ...
  Topic: Trying to use 'Private' MIBs - HELP
copperpot

Replies: 11
Views: 12385

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jan 09, 2007 3:01 pm   Subject: Trying to use 'Private' MIBs - HELP
Ok

As im trying to setup a test on the KS-hostmonitor, I can see that the SNMP agent is receiving the SNMP GET message by looking at the SNMP agent's display. Then, i get an error message on the h ...
  Topic: Trying to use 'Private' MIBs - HELP
copperpot

Replies: 11
Views: 12385

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jan 09, 2007 1:32 pm   Subject: Trying to use 'Private' MIBs - HELP
I am a little new to this program and the gazillion options it has. I need to use SNMP for a microwave system and thus custom a MIB file has been defined by the microwave company.

I am running the ...
 
Page 1 of 1
All times are GMT - 6 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index