KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Search found 36 matches
KS-Soft Forum Index
Author Message
  Topic: Hostmonitor upgrade
cichockia

Replies: 1
Views: 209

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Oct 06, 2020 1:42 am   Subject: Hostmonitor upgrade
Hello,
In the near future I want to upgrade "Hostmonitor" from 11.97c to 12.50.
Will I need a new license for Carrefour Polska sp.z o.o. ?
If so, please send new licenses for all applicat ...
  Topic: Performance chart - no data in the chart
cichockia

Replies: 1
Views: 2351

PostForum: Other   Posted: Wed Mar 18, 2020 2:45 am   Subject: Performance chart - no data in the chart
Hello,

I have the "free space" test in which I have set "Reply =% DiskFreeSize% /% DiskFreePercent% /% DiskSize%" in the "Optional statu processing" configuration in t ...
  Topic: Action configuration after "Service test"
cichockia

Replies: 4
Views: 2565

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Wed Feb 26, 2020 2:58 pm   Subject: Action configuration after "Service test"
Unfortunately, I need this function for one selected service.

It remains to use the test script

Thank you for your help
  Topic: Action configuration after "Service test"
cichockia

Replies: 4
Views: 2565

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Feb 21, 2020 10:04 pm   Subject: Action configuration after "Service test"
I want the service to start only if the service is not set to disabled or manual mode
  Topic: Action configuration after "Service test"
cichockia

Replies: 4
Views: 2565

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Feb 21, 2020 4:04 pm   Subject: Action configuration after "Service test"
Hello,
I set the service test.
If the test ends in "BAD" status, I would like the service to start automatically, provided that the service has no initial type set:
manual or disable.
Ho ...
  Topic: View with new tests from last few days
cichockia

Replies: 3
Views: 2433

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Nov 05, 2019 4:43 am   Subject: View with new tests from last few days
Hello,
Special characters added during copying, they are not present in the configuration, the condition looks like this:
('%CreatedTime%' getword 1) >= '%fvar_date_7_days_ago%'

The local date ...
  Topic: How to generate a report from a view using an HMS script
cichockia

Replies: 4
Views: 2920

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Nov 05, 2019 2:53 am   Subject: How to generate a report from a view using an HMS script
Hello,

Generating reports with the script makes managing reports much easier.
I could group all reports in one script and group them into e.g. daily, weekly, monthly etc.
  Topic: View with new tests from last few days
cichockia

Replies: 3
Views: 2433

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Nov 05, 2019 2:34 am   Subject: View with new tests from last few days
Hello,

How to create a view that shows tests that have been added in the last 7 days
I used the "using expression" option:
('% CreatedTime%' getword 1)> = '% fvar_date_7_days_ago%'
...
  Topic: How to generate a report from a view using an HMS script
cichockia

Replies: 4
Views: 2920

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Sep 06, 2019 6:12 am   Subject: How to generate a report from a view using an HMS script
OK
Thank you for your help.
It would be nice if such a possibility appeared in the next version
  Topic: How to generate a report from a view using an HMS script
cichockia

Replies: 4
Views: 2920

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Fri Sep 06, 2019 2:22 am   Subject: How to generate a report from a view using an HMS script
Hello,
I added an entry to the HMS script:

SetCurrentFolder Hostmonitor\Servers\
(...)
SetCurrentFolder Views\7 - REPORT - SLA Month - Bad\
IncludeSubFolders yes
CreateReport "SLA month s ...
  Topic: The variable %TestName% is not displayed
cichockia

Replies: 5
Views: 5086

PostForum: Bug reports   Posted: Mon May 20, 2019 1:10 am   Subject: The variable %TestName% is not displayed
Hello,
Strange, it worked so far. I have over 700 tests that use the %TestName% variable in the "comment" field.
I sent a screenshot to admin@ks-soft.net. The screenshot shows previous and ...
  Topic: The variable %TestName% is not displayed
cichockia

Replies: 5
Views: 5086

PostForum: Bug reports   Posted: Fri May 17, 2019 12:53 am   Subject: The variable %TestName% is not displayed
Hello,
If I type variable %TestName% in the comment field is not substituted with the value of the name field test only the variable name.
The problem occurs from updating Hostmonitor to version 11. ...
  Topic: Raport SLA and private log
cichockia

Replies: 4
Views: 9656

PostForum: Reports   Posted: Mon Apr 01, 2019 8:09 am   Subject: Raport SLA and private log
Thank you for your help

Artur
  Topic: Raport SLA and private log
cichockia

Replies: 4
Views: 9656

PostForum: Reports   Posted: Mon Apr 01, 2019 7:22 am   Subject: Raport SLA and private log
Hello,

Hostmonitor 11.74, Windows server 2008 Rn Standard

Test set:
Use common log: Yes
Loging mode: Default
Use private log: Overview (provided path to the log)
Exclude from reports: select ...
  Topic: Raport SLA and private log
cichockia

Replies: 4
Views: 9656

PostForum: Reports   Posted: Mon Apr 01, 2019 6:04 am   Subject: Raport SLA and private log
Hello,
I have a problem with the SLA report.
The unit works properly.
However, when for one of the tests, eg PING, I set the record to "private log", such a test disappears from the SLA r ...
 
Page 1 of 3 Goto page 1, 2, 3  Next
All times are GMT - 6 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index