KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Search found 19 matches
KS-Soft Forum Index
Author Message
  Topic: Stop RCC from running more than one instance
HakanH

Replies: 4
Views: 3863

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Mon Feb 27, 2017 3:23 am   Subject: Stop RCC from running more than one instance
Now I have set the limit and that solves my problem, I still think "Run only one instance" would be better but this is OK.

Thanks
Håkan
  Topic: Stop RCC from running more than one instance
HakanH

Replies: 4
Views: 3863

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Feb 21, 2017 9:40 am   Subject: Stop RCC from running more than one instance
I also think it's a good idea to be able to run several instances but most of the time I only want to run one.

Couldn't there be a checkbox "Run only one instance" under options in RCC so ...
  Topic: Stop RCC from running more than one instance
HakanH

Replies: 4
Views: 3863

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Feb 21, 2017 7:52 am   Subject: Stop RCC from running more than one instance
I look at RCC many times a day and I often end up with 3 or 4 instances running.

Are there any way to stop RCC from minimize to notification area and only minimize so that it's still seen on the ta ...
  Topic: %mibnameshort% shows 1.3.6.1.2.1.1.3.0 instead of sysUpTime
HakanH

Replies: 5
Views: 5392

PostForum: Bug reports   Posted: Thu Aug 18, 2016 2:06 am   Subject: %mibnameshort% shows 1.3.6.1.2.1.1.3.0 instead of sysUpTime
That solved my problem.

The MIB Browser didn't show .iso.org.dod.internet.mgmt.mib-2.system.sysUpTime .

Mibdata.lst and mibtree.lst was only some KB in size. When I restored to older and larger ...
  Topic: %mibnameshort% shows 1.3.6.1.2.1.1.3.0 instead of sysUpTime
HakanH

Replies: 5
Views: 5392

PostForum: Bug reports   Posted: Wed Aug 17, 2016 9:28 am   Subject: %mibnameshort% shows 1.3.6.1.2.1.1.3.0 instead of sysUpTime
I mixed up the variable here in the forum first but I have used %mibnameshort% in my tests all the time.

If I export an old test that is OK it looks like this:
Method = SNMP
;--- Common prop ...
  Topic: %mibnameshort% shows 1.3.6.1.2.1.1.3.0 instead of sysUpTime
HakanH

Replies: 5
Views: 5392

PostForum: Bug reports   Posted: Wed Aug 17, 2016 5:00 am   Subject: %mibnameshort% shows 1.3.6.1.2.1.1.3.0 instead of sysUpTime
Hi,

I have SNMP tests that check uptime and I use %mibnameshort% in the NamePattern.
In 9.x (I’m not sure when it changed) %mibnameshort% showed “sysUpTime” .
In 10.20 and 10.30 %mibnamesho ...
  Topic: Custom Menu Items
HakanH

Replies: 0
Views: 7018

PostForum: Library   Posted: Wed Dec 23, 2015 7:48 am   Subject: Custom Menu Items
Here are some of my favorite Custom Menu Items:

Menu item: Remote Desktop 1280x800
Command line: mstsc.exe /v:%hostaddrb% /w:1280 /h:800
Menu item: Putty -ssh host
Comman ...
  Topic: Report "SLA with charts" for previous months
HakanH

Replies: 1
Views: 6834

PostForum: Reports   Posted: Wed Nov 14, 2012 10:53 am   Subject: Report "SLA with charts" for previous months
Hi,

I have configured the report "SLA with charts" to show "Last month" and it works great. My boss likes this report very much and now he wants me to create the same report for ...
  Topic: Macro variable %HttpContent% for URL and HTTP tests
HakanH

Replies: 3
Views: 5994

PostForum: Wish list   Posted: Wed Sep 05, 2012 10:29 am   Subject: Macro variable %HttpContent% for URL and HTTP tests
Yes, the variable should represent the parameter of the test, the variable I am looking for show up as "Expression" if I export the URL request test. Maybe the variable name %HttpContent% is ...
  Topic: Macro variable %HttpContent% for URL and HTTP tests
HakanH

Replies: 3
Views: 5994

PostForum: Wish list   Posted: Wed Sep 05, 2012 8:18 am   Subject: Macro variable %HttpContent% for URL and HTTP tests
It would be very handy to have a macro variable for the the check string in "Content Check" in URL and HTTP tests.

I want to use the variable in the testname and in the action profile.
...
  Topic: Why do I get "Host is alive" in a Traffic Test?
HakanH

Replies: 3
Views: 4169

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Wed Aug 12, 2009 8:48 am   Subject: Why do I get "Host is alive" in a Traffic Test?
OK, now I see it. In the majority of my Traffic tests the "Host is alive" is from when I have restarted Hostmonitor.

But in about ten of my Traffic tests some local and some over WAN-link ...
  Topic: Why do I get "Host is alive" in a Traffic Test?
HakanH

Replies: 3
Views: 4169

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Aug 11, 2009 2:26 am   Subject: Why do I get "Host is alive" in a Traffic Test?
Normally my Traffic tests says something like Status: "OK" and Reply: "2236,20 Kb", but once in a while I get

Status: "Host is alive" and with an empty reply.

Here ...
  Topic: Monitor VMWare ESX 3.5
HakanH

Replies: 2
Views: 4269

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Thu Jun 11, 2009 9:12 am   Subject: Monitor VMWare ESX 3.5
Thanks for your reply. To get this values with SNMP seems to be more complicated than I first thought.

First I have to go into some sort of lookup table to find where I can get the values for each ...
  Topic: Monitor VMWare ESX 3.5
HakanH

Replies: 2
Views: 4269

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Tue Jun 09, 2009 5:12 am   Subject: Monitor VMWare ESX 3.5
I want to monitor CPU, memory and network usage of my ESX-servers and my virtaul machines.

I have found machinename, if its powered on and some more "static" stuff under OID 1.3.6.1.4.1.6 ...
  Topic: HM_TotalTestItems gives strange reply
HakanH

Replies: 2
Views: 4230

PostForum: Configuration, Maintenance, Troubleshooting   Posted: Wed Aug 08, 2007 4:41 am   Subject: HM_TotalTestItems gives strange reply
Sorry, my mistake.

I was using the variable %TotalTestItems%, when I changed it to %HM_TotalTestItems% it works as expected.

Regards
Hakan
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT - 6 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index