KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Crashing Hostmonitor 9.58

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports
View previous topic :: View next topic  
Author Message
vindicta



Joined: 02 Jan 2014
Posts: 11

PostPosted: Fri Apr 25, 2014 9:40 am    Post subject: Crashing Hostmonitor 9.58 Reply with quote

Hi Support,

I have hostmonitor 9.58 on a Windows Server 2008 SP1 64bit.
For a very long time it's running stable, but today i created a new test and suddently hostmonitor is crashing, the only message i see = Out of Memory.

When i restart hostmonitor and wait for serveral minutes i see that hostmon.exe *32 = running with about 29,660 KB memory. After sometimes i see growing it to 1,839,180KB. Than it crashes.

I have deleted already the test i created. Also I have used an old list with tests. Nothing works.

I really need help with this one, because our important tests are running on this system.
Back to top
View user's profile Send private message
KS-Soft Europe



Joined: 16 May 2006
Posts: 2833

PostPosted: Fri Apr 25, 2014 9:52 am    Post subject: Reply with quote

Do you use ODBC logging or ODBC test method? If yes, what ODBC driver do you use?
Do you have installed some antivirus monitors, personal firewall, content monitoring software? Non standard winsock components?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
vindicta



Joined: 02 Jan 2014
Posts: 11

PostPosted: Fri Apr 25, 2014 9:56 am    Post subject: Reply with quote

I made an odbc connection today for the new test. But after this problem started to happen, i deleted the test and even the ODBC connection.

Non of these other things changed on this server (server is already 2/3 years running Hostmonitor).
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 11782
Location: USA

PostPosted: Fri Apr 25, 2014 10:26 am    Post subject: Reply with quote

Quote:
For a very long time it's running stable, but today i created a new test and suddently hostmonitor is crashing, the only message i see = Out of Memory.
When i restart hostmonitor and wait for serveral minutes i see that hostmon.exe *32 = running with about 29,660 KB memory. After sometimes i see growing it to 1,839,180KB. Than it crashes.

Any other changes? May be you updated antivirus monitor or installed some Windows security patch?
What antivirus do you use?
Do you use ODBC logging?
What test methods do you use?

Regards
Alex
Back to top
View user's profile Send private message Send e-mail Visit poster's website
KS-Soft Europe



Joined: 16 May 2006
Posts: 2833

PostPosted: Fri Apr 25, 2014 10:29 am    Post subject: Reply with quote

Could you please check Auditing tool (menu View -> Auditing tool)? Any errors?
What test methods do you use? (you may send screenshot of Auditing tool to to support@ks-soft.net)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
vindicta



Joined: 02 Jan 2014
Posts: 11

PostPosted: Sat Apr 26, 2014 3:32 pm    Post subject: Reply with quote

Hi Alex,

Stange thing.

I checked the auditing tool and I saw an error: SNMP traps listening, after that the RMA connections of all the agents are gone down. I looked for on the internet for that error message and it looks like i had to update java?!

strange, but after updating everything works perfect again.

Antivirus; TrendMicro Officescan.
ODBC logging: i don't no, so i guess no?
Test methods: ping, disk space, windows update. Not to complicated

thx for quick reply!
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 11782
Location: USA

PostPosted: Mon Apr 28, 2014 7:23 am    Post subject: Reply with quote

>I checked the auditing tool and I saw an error: SNMP traps listening,

Just "SNMP traps listening"? Its not error.


> after that the RMA connections of all the agents are gone down

Active RMA? Passive RMA?
What exactly error do you see in Reply field of the test item performed by agent?
Have you checked resources on the system and resources used by hostmon.exe process when this happened? Handles, threads, GDI objects?


>strange, but after updating everything works perfect again.

What exactly "updating"?


>ODBC logging: i don't no, so i guess no?

You don't know your logging settings? Please check these settings using HostMonitor Options dialog.


>Test methods: ping, disk space, windows update. Not to complicated

Windows update? Do you mean Shell Script test method?

Regards
Alex
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Bug reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index