KS-Soft. Network Management Solutions
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister    ProfileProfile    Log inLog in 

Win32 error #1727 for service test

 
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting
View previous topic :: View next topic  
Author Message
Thore



Joined: 26 Nov 2009
Posts: 23

PostPosted: Fri Dec 09, 2011 3:18 am    Post subject: Win32 error #1727 for service test Reply with quote

Hi all

Since few days I'm having really trouble with all (164) of my service tests. The bahaviour is as follows.
- Test failes totally with error Win32 error #1727
- Broad reply values from 7ms - 371722ms
The test scheduling is every 5 mins and there is no difference for servers in same LAN segment or in others connected via MPLS and IPsec.I don't use any Agents and the HostMon Service user as access to all servers. Also some other tests like UNC are taking a little longer since normal.
Thanks for any feedback.

Regards
Thorre
Back to top
View user's profile Send private message
Thore



Joined: 26 Nov 2009
Posts: 23

PostPosted: Fri Dec 09, 2011 5:22 am    Post subject: Reply with quote

SInce I get more and more trouble I have desabled most of the service test. THe funny thing is that I still get mail via the attached action profile. But I have removed the action profile from the test and the test is also disabled. And when I check the Test Info Triggered Action tab I can't find anything about a sent mail to me.
So I decided to enter a SMTP server which not exists but I still get mail. That's really strange, isn't it?
What else could cause such a behaviour....?
Thanks you for any ideas etc.

Regards
Thore
Back to top
View user's profile Send private message
KS-Soft



Joined: 03 Apr 2002
Posts: 10925
Location: USA

PostPosted: Fri Dec 09, 2011 5:42 am    Post subject: Reply with quote

Win32 error #1727 means - The remote procedure call failed and did not execute.
Probably caused by firewall or antivirus monitors.

What Windows do you use?
Service pack?
Do you have installed some antivirus monitors, personal firewall, content monitoring software? Non stanard winsock components?

You may check the following articles for more information http://support.microsoft.com/kb/911799

How to configure RPC dynamic port allocation to work with firewalls
http://support.microsoft.com/kb/154596

The default dynamic port range for TCP/IP has changed in Windows Vista and in Windows Server 2008:
http://support.microsoft.com/kb/929851

Regards
Alex
Back to top
View user's profile Send private message Send e-mail Visit poster's website
KS-Soft



Joined: 03 Apr 2002
Posts: 10925
Location: USA

PostPosted: Fri Dec 09, 2011 5:45 am    Post subject: Reply with quote

Quote:
THe funny thing is that I still get mail via the attached action profile. But I have removed the action profile from the test and the test is also disabled. And when I check the Test Info Triggered Action tab I can't find anything about a sent mail to me.

Normally this happens when you start 2 instances of HostMonitor and forget about one of them.
E.g. you started HostMonitor as service, then you start HostMonitor application that warns you about HostMonitor service and recommends you to stop service before starting application. If you ignore such warning and start 2nd instance, you will have problems like these.

How many hostmon.exe processes listed on the system?

Regards
Alex
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    KS-Soft Forum Index -> Configuration, Maintenance, Troubleshooting All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

KS-Soft Forum Index